Uploaded image for project: 'Apache Guacamole - Contributions'
  1. Apache Guacamole - Contributions
  2. GUAC-1069

Detect and warn of improper extension versions

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Done
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.9.7
    • Component/s: guacamole
    • Labels:
      None
    • Story Points:
      3

      Description

      The Guacamole web application should detect and warn the user of the presence of old, incompatible extensions, rather than simply blindly loading them and failing.

      guacd may be able to detect this simply through comparing which version of libguac was linked, but as plugins for guacd are generally built at the same time as the rest of guacamole-server, this isn't as pressing a need.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                mike.jumper Michael Jumper
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: